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MICROSOFT WORD TIPS AND TRICKS
Vertical Selection of Text
Normally, we select a character, a word, a sentence or a paragraph. All these selections are horizontal selections. Sometimes
you may need to select vertically. For example, if your text has numbers in the beginning, you may want to select only the
numbers to delete them at one go. To select text horizontally, press ALT and click to drag and make a selection. Remember
to release ALT key before releasing mouse else it will open the Research dialog.
Quickly Adding Borders to Paragraphs
If you wish to add borders to some paragraph, you can use the Borders and Shading dialog box. However, if your need is just
to add bottom border to text/paragraph, you can do it by adding three special characters and hitting Enter.







Press – (hyphen) three times and press Enter to draw an underline border of 3/4 points
Press _ (underscore) three times and press Enter to draw an underline border of 1.5 points
Press ~ (tilde) three times and press Enter to draw a zigzag underline border
Press * (asterisk) three times and press Enter to draw a dotted underline border
Press = (equal to) three times and press Enter to draw a double underline border

Copy Only Formatting
Sometimes you may want to apply an already existing formatting from one part of your document to another part. You have
the Format Painter for the purpose. Using the Format Painter can be irritating when dealing with long documents. Here is
another method that is easier to use.




Press CTRL+SHIFT+C instead of CTRL+C. This will copy only the formatting and leave the text.
Move to the destination where the formatting is to be applied. Select the text to which formatting is to be applied. Press
CTRL+SHIFT+V to paste the formatting to the selection.

Editing Shortcuts
Shift + F5 (Returns to the last edit point)
Very useful when you have to copy some text from other parts of the document and you want to return to where you were
in order to paste it.
Shift + F3 (Changes the case of any selected text)
This word shortcut is very useful when you want to toggles through the capitalisation options. If you have a few lines of text
in all uppercase and you want it to be in lowercase then this shortcut should make your life heaps easier.
Ctrl + Enter (Inserts automatic page break)
It’s amazing how many people use manual page break (Press enter key repeatedly to bring some chapter/line to the next
page)! Manual page break is a maintenance nightmare cause as soon as you enter a line in the document you will have to
manually fix all the other pages again. Use page break and make your word editing life easier.
Ctrl + Shift + N (Applies the Normal style)
This removes the formatting of the selected text. Very handy when copying stuff from the web which has different formatting
applied to the text than your document. This shortcut will remove all those formatting and make it consistent with the
formatting of your document.
F4 (Repeats your most recent command)
Word remembers the last action you performed and pressing this shortcut will repeat that action. This is very handy when
you have to apply some action repeatedly.
Ctrl + F6 (Cycles through all open Word documents)
When you have multiple word documents open (pretty much all the time in my case) this shortcut allows you to cycle through
them. Use ‘Ctrl + Shift + F6′ to cycle back.
Double click and Triple Click (Select word or paragraph)
Double-click on a word to select it, triple-click to select the paragraph. Ctrl+Click to select a sentence.
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The F8 key
Another great selection tip is incremental use of the F8 key. Move to the beginning of the text you wish to highlight and press
F8. This will enter Extended Selection Mode. Press it again and you’ll notice the first word is highlighted. Press it again and
you’ll find the whole first sentence is selected. You can highlight the whole first paragraph with another push and then the
entire document after that. Just remember to press ESC when you’ve finished editing to exit the Extended Selection Mode.
Fitting more text on a single page
In addition to the file backups you create yourself, Word keeps backups of the files you've opened recently by default. Still,
there may be times when you want to print an archival copy of a lengthy Word document. Save paper by reformatting the
document to fit more text per page.
Start by pressing Ctrl-A to select the entire file, and then in Word 2003, click Format>Font. In Word 2007, click the small
arrow in the bottom-right corner of the Font section under the Home tab. Choose a smaller font size, though keep in mind
that anything smaller than 6 points will be difficult to read without a magnifying glass.
Next, make the margins smaller by clicking File>Page Setup in Word 2003, or Page Layout>Margins>Custom Margins in Word
2007. Change the Top, Bottom, Left, and Right settings in Word 2007 to .16", and in Word 2003, set Outside to 0.07", Inside
to 0.5", Left to 0.25", and Right to 0.25". These are the smallest you can have while fitting all text on the printout.
Numbering Lines in a Word Document
If you have ever needed to proof-read an important Word document you would probably find the task to be much easier if
each printed copy included line numbers. By following the steps below you can get numbered lines.













Open the target Word document.
On the File menu, go to Page Setup.
Click on the Layout tab.
In the bottom section, tell Word where to apply the line numbers (whole document, this point forward or if you selected
some text before you began, selected section) and click the Line Numbers button.
If you start with selected text and choose to number just that portion, Word will automatically put a page break both
before and after the selected text. If you choose to number lines from this point forward, Word will then insert a page
break before the numbers begin.
When the Line Numbers window opens, you need to check the "Add line numbering" option. This choice will activate
the rest of the window. Here you can make decisions regarding how to number (every line, every two lines, every five
lines, etc.), what number to start with and how far to place numbers from the text. Don't forget to make a choice at the
bottom regarding continuous numbering throughout the document or restarting (at page or section break).
When you've made all your choices, click OK.
Click OK again to exit the Page Set-up window. (The page displayed on the monitor will not show the numbered lines.
When a hard copy is made of the document, however, the numbered lines will appear.)
Go to File and then select Print Preview. You will note that each line is numbered for easy reference.
Warning: If you wish to print the document without the numbered lines, you should reverse the process to turn off line
numbering.

Move table rows up or down
This tip is probably most useful when you're working in a table, although you can use it to reorder paragraphs outside a table,
too. Let's say you decide you want the third row of a table to be the top row. Just click within the third row, hold down
[Alt][Shift] and press the up arrow key twice. Each time you press the arrow key, Word will move the row up one. You can
select multiple rows to move them as a block, and you can use the down arrow key if you want to move text down instead
of up.
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Using this shortcut gets a little tricky if you're moving big pieces of text outside a table. It's easy to lose track of what's being
relocated where, and you might find it easier to take a standard cut-and-paste approach in those situations. But when the
text is small and manageable, the shortcut is fairly handy. For example, if you need to move an item up or down within a
bulleted or numbered list, you can just click in the item's paragraph and use the [Alt][Shift] and arrow key combo to move
the item to the desired spot.
Duplicating selected text or objects using the mouse
Click on the item you want to copy (it can be a selection of text or an object in a document) and hold down [Ctrl] so that the
mouse pointer turns into a plus sign. Then drag the item - it will become a copy of the item to the spot where you want it to
go.
Macros
A Word macro is a series of commands that is recorded so it can be played back, or executed, later. There are over 950
commands in Word, most of which are on menus and toolbars and have shortcut keys assigned to them. Some of these
commands, however, are not assigned to menus or toolbars by default.
The most important step in creating effective Word macros is careful planning. While it might seem a bit obvious, you should
have a clear idea of what you want the Word macro to perform, how it will make your future work easier, and the
circumstances under which you intend to use it. Otherwise, you may end up spending time creating an ineffective macro
that you won’t use.
Once you have these things in mind, it is time to plan the actual steps. This is important because the recorder will literally
remember everything you do and include it in the macro – if you type something and then delete it, every time you run the
macro Word will make the same entry and then delete it. You can see how this will make for a cumbersome, inefficient
macro. When you are planning, here are some things to help you along:







Plan the commands and order in which you want the macro to perform them.
Know the shortcut keys for the commands you plan to use. This is particularly important for navigation: You will not be
able to use the mouse for navigation within the document area when you are running the recorder. Further, you will
create a leaner macro if you use a shortcut key rather than the arrow keys, as each keystroke will be included.
Plan for messages that Word might display and that will stop the macro.
Use as few steps as possible to keep the macro lean.
Do at least one test run before you start recording.

After you’ve planned your Word macro and done a run through, you are ready to record it.
The first step is to open the Record Macro dialog box by selecting Record New Macro… from the Tools menu. The Record
Macro dialog box will appear.
In the box beneath the Macro name: box, type a unique name. Names can contain up to 80 letters or numbers (no symbols
or spaces) and must begin with a letter. It is advisable to enter a description of the actions the macro performs in the
Description dialog box, but the name you assign the macro should be unique enough that you remember what it does without
having to refer to the description.
Once you have named your macro and entered a description, you should select whether you want the macro to be available
in all documents or only in the current document. By default, Word makes the macro available to all your documents, and
you will probably find that this makes the most sense. Should you choose to limit the availability of the command, however,
simply highlight the document name in the drop down box below the Store Macro option.
When you have entered the information for the macro, click OK. The Record Macro Toolbar will appear in the upper left
corner of the screen.
The mouse pointer will now have a small icon that looks like a cassette tape beside it, indicating that Word is recording your
actions. You can now follow the steps you laid out in the planning stage; once you are done, press the Stop button (it is the
blue square on the left). If, for any reason, you need to pause the recording, simply press the Pause Recording/Resume
Recorder button (it is the one on the right). To resume recording, press it again.
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Once you press the Stop button, your Word macro is ready to use. To run it, use the Alt + F8 shortcut key to bring up the
Macros dialog box; highlight your macro in the list and then click Run. If you don’t see your macro, make sure the correct
location is in the box beside the Macros option.
The purpose behind creating macros in Word is to speed up your work by putting repetitive tasks and complex sequences of
commands at your fingertips. What could take literally hours to do manually only takes a few seconds with the click of a
button.
Of course, if you’ve created a lot of macros, searching through the Macros dialog box will eat up a lot of the time you save.
If you assign your macros a shortcut key, however, you can bypass the dialog box and access your macro directly from the
keyboard – the same way you can use shortcut keys to access other commands in Word.













From the Tools menu, select Customise … In the Customise dialog box, click Keyboard
The Customise Keyboard dialog box will open
In the scroll box beneath the Categories label, select Macros
In the Macros scroll box, find the name of the macro to which you would like to assign the shortcut key
If the macro currently has a keystroke assigned to it, the keystroke will appear in the box below the Current keys label
If no shortcut key has been assigned to the macro or if you would like to create a second shortcut key for your macro,
click in the box below the label Press new shortcut key.
Enter the keystroke you would like to use to access your macro. (If the shortcut key is already assigned to a command, a
message will appear beneath the Current keys: box that says Currently assigned to: followed by the name of the
command. You can reassign the keystroke by continuing, or you can select a new keystroke)
In the drop down box beside the label Save changes in: select Normal to apply the change to all documents created in
Word. To use the shortcut key only in the current document, select the document name from the list
Click Assign
Click Close
Click Close on the Customise dialog box
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