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PHOTOSHOP TIPS & TECHNIQUES 
 

 Double-clicking on Photoshop's background (the gray background) will summon the Open command [Ctrl+O] 
(File » Open). 

 You can fill the (gray) canvas borders with the foreground colour by Shift-clicking on it with the Paint Bucket 
tool.     Note: To replace the default colour, change the foreground colour to 25% gray (R192,G192,B192) and 
Shift-click on the canvas border again. 

 Right-click on an image window's titlebar to quickly access features like Canvas Size, Image Size, Duplicate 
and File Info. 

 Pausing the mouse pointer over an image window's titlebar will reveal (via a tool tip) the full path of the current 
document. 

 To mark your image as copyrighted, choose File » File Info and in Copyright & URL [Ctrl+6]. Check the Mark 
as Copyrighted option and enter any relevant information in the fields provided. Press the OK button and note 
the  copyright symbol ( © ) that appears in front of the image title in the document title bar.     Tip: You can even 
save this information and load (or append) it later for inclusion in another image.     Tip: Right-click on a 
document titlebar to quickly access the File Info command. 

 The title bar of a Photoshop document contains a wealth of information about the image, but not all of it is self-
explanatory. Here is a sample title bar:                                                   

 If the current image is copyrighted, a copyright symbol ( © ) precedes the document name. See File » File Info: 
Copyright & URL [Ctrl+6] to see more information about the copyright. 

 Next is the name of the document (e.g. Untitled-1.psd, MyImage.gif, etc.). 

 Immediately following the document name is the magnification (viewing size) for the current image (e.g. @ 
100%, @ 66.7%, etc.). 

 After that, beginning in brackets, is the current layer name (e.g. Layer 1). Note: If the current document is a 
flattened image containing only a Background layer, no layer name is displayed in the title bar. 

 The colour mode of the document follows (e.g. RGB, CMYK, etc.). Note: the colour mode will be preceded by 
a comma ( , ) if a layer name is present (see previous). 

 If a pound symbol ( # ) appears after the colour mode, it means that the document is untagged (i.e. it is not 
colour-managed). An asterisk ( * ) after the colour mode implies that the document colourspace is different from 
the working colourspace. The absence of these symbols means that the colourspace of the document matches 
the working colourspace. 

 After that (and preceded by a slash [ / ]) is the soft-proofing mode (e.g. CMYK, Monitor, etc.); if soft-proofing is 
enabled [Ctrl+Y] (View » Proof Colours).   Note: When converting profiles (Image » Mode » Convert to Profile) 
this area will display the word Preview &ndash; provided that Preview is enabled in the Convert to Profile dialog 
box. 

 Use the Mouse Wheel over the canvas to zoom in (up) and out (down). 

 Increase / decrease slider bars by 1% using the left / right arrow keys. Add Shift to increase / decrease by 10% 
increments. 

 Right-click on thumbnails in the Layers palette [F7] (Window » Show Layers) to display a context menu of 
available commands; this is especially useful for layer masks and layer clipping paths. 

 To create a duplicate image of the currently selected history state or snapshot in the History palette (Window 
» Show History): (1) click the New Document button, (2) choose New Document from the History palette menu, 
(3)  drag-and-drop the current state (or snapshot) onto the New Document button (4)  right-click on the desired 
state (or snapshot) and select New Document from the context menu 

 Drag a history state from the History palette (Window » Show History) of the current image into any other image 
window to replace the contents of the destination image. 

 Alt-click on any history state (other than the current state), to duplicate it. The duplicated state becomes the 
current (most recent) state.    

 Hold down the Alt key to change any Cancel button into a Reset button (in any dialog box); this allows you to 
easily restore values without having to cancel and come back. 

 Use the Favourites button in Open dialog box [Ctrl+O] (File » Open) to store folders that you visit on a regular 
basis. 

 Use the hexadecimal colour field ( # ) in the Colour Picker dialog box to copy and paste colour values from one 
place in Photoshop to another (or even to another application that supports hexadecimal colour values). 

 To draw a straight line with any paint tool, click on the image, move the mouse, and then Shift-click; Photoshop 
will join the two points with a straight line using the current tool. 
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 Use the Caps Lock key to turn Precise Cursors on / off.     Note: This does not work if Precise Cursors are 
already enabled in the Preferences [Ctrl+K, Ctrl+3] (Edit » Preferences » Display & Cursors). 

 With the Auto Erase options enabled for the Pencil tool [B], if you begin painting on an area that contains the 
foreground colour, the background colour will be used instead, and vice versa. This is really useful for cleaning 
up line art, since it alleviates the need to continuously switch between the Pencil [B] and Erase [E] tools. 

 When using the Smudge tool [R], hold the Alt key down to include the foreground colour in the smudge. 

 Use the Paint Bucket tool [G] to delete (instead of filling) by changing its blending mode to Clear [Alt+Shift+R] 
(in the Options palette). 

 Hold down the Alt key while using the Blur tool [R] to sharpen, or to blur while using the Sharpen tool [R]. 

 Hold down the Alt key while using the Dodge tool [O] to darken, or to lighten with the Burn tool [O]. 

 When using the Marquee tools [M], use the Shift key to create perfect circles or squares: use the Alt key to 
draw them from their centers. 

 Use the Reselect command [Ctrl+Shift+D] (Select » Reselect) to restore your last selection. 

 You may alternate between Polygonal and Freehand Lasso [L], while you are creating a selection, by holding 
down the Alt key. 

 By default the Select » Colour Range command dialog box displays the entire image in the preview area. For 
a more accurate preview and greater control, create an approximate selection around the area of interest. The 
selected area will be displayed in the preview area.   

 You can use the Marquee tool [M] (or Lasso tools [L]) to drag a selection outline from one document into 
another.    Tip: Hold the Shift key down (after initiating the drag; after clicking with the left mouse button) to 
have the selection centered in the destination document. 

 When using the Lasso tool [L], hold the Alt key to draw a selection beyond the canvas boundaries. 

 To quickly change the Tolerance setting for the Magic Wand tool [W], press Enter, type the desired tolerance 
(or use the up and down arrow keys) and then press Enter again. 

 Hold down the Alt key while using any paint tool to temporarily access the Eyedropper tool [ I ]. 

 Hold down the Alt key when selecting a colour with the Eyedropper tool [ I ] to define a background colour. 

 Place a colour sampler with the Eyedropper tool [ I ] by Shift-clicking on the canvas. 

 Access the Colour Sampler while using any paint tool by holding down both Alt and Shift. 

 The Eyedropper tool [ I ] allows you to copy the hexadecimal value of a colour to the Clipboard. Simply right-
click over the desired colour (in the image window) and choose Copy Colour as HTML from the context menu. 
You may  then paste the colour value into your favourite editor. 

 Add arrowheads to the Line tool [U] (Shape tool) using the Geometry Options button (menu) in the Options 
palette. 

 Press the Space Bar to access the Hand tool [H] at any time. 

 While the Measure tool [Shift+I ] is pretty handy for measuring distances (especially on a diagonal), you can 
also use it to measure angles (like a protractor). Make sure the Info palette [F8] (Window » Show Info) is visible; 
then use the Measure tool [Shift+I ] to drag / draw a line. Hold down the Alt key and drag a second line out from 
one of the end nodes (note the angle and length of the two lines in the Info palette).   Tip: Move a measure line 
(or protractor) by dragging it with the Measure tool (you may even reposition the endpoints independently). 
Delete a measure line (or protractor) by dragging it off the canvas. 

 Alt-click on tool icons (in the toolbar) to cycle through the available tools. This is a little faster than holding the 
left mouse button down to wait for the tool list to pop up.    Note: You may also right-click on a tool (in the 
toolbar) to see a list of the hidden tools (as well as their associated hotkeys). 

 Press Enter (or double-click on a tool icon in the toolbar) to reveal the Options palette for the currently active 
tool. Alternatively, you may choose Window » Show Options from the menus to reveal the Options palette 
(Window » Show Options).     Tip: Pressing Enter also highlights the first field in the Options palette (regardless 
of whether or not the Options palette is already visible) so that you may immediately enter a value or choose 
an option. 

 To restore the default settings for one (or all) of the tools click on its icon on the left side of the Options palette 
(Window » Show Options) and choose Reset Tool (or Reset All Tools). A dialog box will appear to confirm 
that   you wish to reset the tool(s). 

 You can use the Crop tool [C] to enlarge, rotate and even to add perspective to the current document! To 
increase the canvas size, choose full screen mode [F] (using one of the Full Screen Mode buttons  near the 
bottom of the toolbar), and then drag any side / node of the crop marquee beyond the canvas boundaries. 
Rotate the image by dragging anywhere outside the crop marquee. Add perspective to the cropped region by 
first enabling the Perspective option in the Options palette and then dragging any corner node.   Note: To accept 
the crop results you may double-click inside the crop region, press Enter, right-click on the image window and 
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choose Crop, or click the Commit button in the Options palette. To cancel the crop,  press Esc, right-click on 
the image window and choose Cancel, or click the Cancel button in Options palette. 

 Prior to version 6, Photoshop had a command called Save a Copy, that would save a duplicate, flattened 
version of the current document. Although the command is gone (in a way), the associated hotkey still 
works.  Press Ctrl+Alt+S to display the familiar Save As dialog box, but note that the Save a Copy flag has 
been automatically checked. 

 To straighten a crooked image, use the Measure tool [Shift+I ] to draw a line along what should be a horizontal 
or vertical line (the edge of the image, a doorframe, across the eyes of a person in a portrait, etc.), and then 
choose Image » Rotate Canvas » Arbitrary: the correct Angle and Direction will appear. Press the OK button 
to apply the rotation.    Tip: The angle of the Measure tool [Shift+I ] is also used (for the current layer / selection) 
automatically when you choose Edit » Transform » Rotate. 

 You can also use the Crop tool [C] to rotate and crop an image in one step. Select the Crop tool [C] and draw 
a rectangular region. Use the crop handles to scale the marquee, and drag outside the marquee to rotate 
it:   press Enter to crop the image. 

 If you crop your image using Image » Crop, you will lose all pixels outside the crop boundaries. To crop your 
image without losing any data, use the Crop tool [C] with Cropped Area set to Hide (in the Options palette). 

 To duplicate the current document without being prompted for a name (and have "copy" automatically 
appended to the filename), hold the Alt key and choose Image » Duplicate. 

 Use the Edit » Fade command [Ctrl+Shift+F] to change the opacity of a floating selection or a selection that 
you have recently filled (with the Edit » Fill command [Shift+Backspace] or Paint Bucket tool [G]). 

 To change the resolution of an image without changing the dimensions, turn off the Resample Image option in 
the Image Size dialog box (Image » Image Size). 

 By default the Curves dialog box [Ctrl+M] (Image » Adjust » Curves) is only 171 pixels wide: however, you can 
click on the maximize (  ) / minimize (  ) button to toggle the grid size between 256 pixels and 171 pixels wide. 
For greater accuracy, use the larger grid, since you have control over all 256 shades of gray in the image 
(compared to 171 shades by using the small grid).     Tip: Hold down the Alt key to change Auto button into an 
Options button (and the Cancel button into a Reset button). 

 To reapply the last filter, use Filter » Last Filter [Ctrl+F]. To reapply a filter with new settings, add the Alt key 
(Ctrl+Alt+F or Alt + Filter » Last Filter).   Tip: Fade the effects (and change the blending mode) of the last filter 
(or adjustment), by pressing Ctrl+Shift+F (Edit » Fade Last Filter). 

 To achieve better results with the Unsharp Mask filter (Filter » Sharpen » Unsharp Mask), try applying it twice 
using a smaller Amount (%) setting.     Example: Instead of applying Unsharp Mask once at an amount of 150%, 
use an amount of 60% twice. 

 A common sharpening technique is to convert an image to Lab mode and then sharpen the Lightness channel. 
Instead, try the following technique to achieve nearly identical results without the image degradation associated 
with mode conversion. Apply Filter » Sharpen » Unsharp Mask and then choose Edit » Undo [Ctrl+Z]. Then, 
choose Edit » Fade Unsharp Mask [Ctrl+Shift+F] and choose Mode: Luminosity to reapply the filter. 

 Hold down the Alt key when choosing Filter » Render » Clouds to increase the contrast of the clouds. 

 While dragging guides, hold down the Alt key to switch between vertical and horizontal guides. Alt-click on an 
existing vertical guide to change it into a horizontal guide, and vice versa.     Note: Guides are created by 
dragging them out from the document rulers, so ensure that the rulers are turned on [Ctrl+R] (View » Show 
Rulers). 

 Dragging guides with the Shift key held down will force them to snap to the ruler increments / markings. 

 To prevent guides from snapping to canvas boundaries and layers objects, hold down the Ctrl key while 
dragging them. 

 Double-click on guides to open the Guides & Grid Preferences [Ctrl+K, Ctrl+6] (Edit » Preferences » Guides & 
Grid). 

 Guides snap not only to the edges (left, right, top and bottom) of the active layer or selection, but also to the 
vertical and horizontal centres of the current layer or selection. The opposite is also true: you may snap a 
selection or layer to an existing guide (either by edge or center).    Note: Guides do not snap to the Background 
layer. Also, be sure that Snap [Ctrl+ ; ] (View » Snap) and Snap To Guides (View » Snap To » Guides) are 
turned on for the above tip to work.     Tip: Find the center of the canvas by filling a new layer and snapping a 
guide to the vertical and horizontal centers. 

 To add guides at a specific location on the canvas, use the View » New Guide command. This is especially 
useful for placing guides from within an action.     Example: Click here to download an action that finds the 
canvas center by placing guides at positions 50% horizontal and 50% vertical. 

 Use the View » Lock Guides command [Ctrl+Alt+;] to stop guides from flipping with the canvas when you 
choose Image » Rotate Canvas » Flip Horizontal or Flip Vertical. 
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 Double-click on the Rulers [Ctrl+R] (View » Show Rulers) to open the Units & Rulers Preferences [Ctrl+K, 
Ctrl+5] (Edit » Preferences » Units & Rulers).    Tip: You can also select a new unit of measurement from the 
Cursor Coordinates pop-up menu on the Info palette [F8] (Window » Show Info). 

 Center the ruler origin anywhere on the canvas by dragging from the top-left corner (where the rulers meet). 
Reset the origin to its default position by double-clicking on the top-left corner. 

 If you run an action but do not like the results, you have to undo all the steps that the action performed. Instead, 
create a snapshot (via the New Snapshot button in the History palette) before running an action; you may then 
click on the snapshot to revert the image back to state it was in before the action was executed. 

 In the Edit » Preferences » Saving Files [Ctrl+K, Ctrl+2] you can set the number of recent files to display in the 
File » Open Recent submenu to a number between 0 and 30. Don't tell anyone, but Photoshop secretly keeps 
track of the last 30 files regardless of the number you specify: it just displays the number of entries that you 
specify. In fact, you can increase the number of recent files to be displayed and see the results immediately (in 
the File » Open Recent menu). 

 Photoshop requires a scratch disk that is at least three to five times the size of the largest image that you intend 
to work on; regardless of the amount of RAM you have.     Example: If you are working on a 5MB image, you 
should have at least 15MB to 25MB of hard drive space and RAM available. 

 If you do not allocate enough scratch disk space, Photoshop's performance could suffer. The amount of RAM 
used Photoshop is limited by the available scratch disk space. So, if you have 1GB of RAM and tell Photoshop 
to use 75% of that (or 750MB), but only have 200MB available on the designated scratch disk, then the most 
RAM that Photoshop will use is 200MB.  Note: To get optimum performance from Photoshop, set your Physical 
Memory Usage [Ctrl+K, Ctrl+8] (Edit » Preferences » Memory & Image Cache) between 50%-75%. 

 


